Cloud Torque Global - Cloudflare DNS Outage – Incident details

All systems operational

Cloudflare DNS Outage

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

DNS

Degraded performance from 10:12 PM to 11:28 PM

Third Party: Cloudflare → Oceania → Auckland, New Zealand - (AKL)

Degraded performance from 10:12 PM to 11:28 PM

Third Party: Cloudflare → Oceania → Christchurch, New Zealand - (CHC)

Degraded performance from 10:12 PM to 11:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are currently investigating an issue with Cloudflare DNS services. This outage is affecting website availability and performance for users attempting to access pages. While the websites themselves remain operational, DNS resolution failures may prevent them from loading correctly or in a timely manner.

    We are monitoring the situation and will provide updates as we receive more information from Cloudflare.